大众计算机学习网欢迎诸位!收藏本站注 册登 陆
常用教程:基础知识网络知识操作系统WPS网页制作数据库算法网页成功之路网络安全最新技术古典mid流行midmid背景下载中心
您现在的位置:首页 > 教程 > 文章页

ms-office 与 wps的兼容性问题

Admin | 2007-10-8 21:59:12 | ReadNums | 7023 | 标签 WPS | 打印本页
     

  按照常理,WPS与微软的OFFICE,应该是兼容的。即:我们可以通过OFFICE打开WPS的文件,同样,也能够通过WPS打开OFFICE的文件。

  仍然,事实并非如此,因为,毕竟是两家公司,有着不同的技术与市场竞争,导致兼容性问题仍然是用户的心头之痛。

  目前,能够相互兼容的版本只有WPS Office 2005专业版或更高的版本,低版本的兼容性实在不怎么样。

  当然,如果您使用的是低版本的WPS,那就有点困难了。但是,我们仍然可以使用如下的方法来解决兼容性的问题。

  在OFFICE中,双击office助手,输入''wps''搜索,可以查看到office自带的wps文件转换器的安装方法和转换器位置,及读入wps文件,格式可能略有不同,安装office时默认不安装。这样,是可以解决低版本之间的兼容问题的。


问题未解决:在线咨询我要在线咨询问题

网友评论

(访客)
内容实用原创,讲得很好。
20xx年x月x日
(站长)
有问题请在线咨询。
20xx年x月x日